Probleme mit GSC 10

Bikeparts, Radcomputer und Bekleidung

Moderator: Thorsi

Antworten
I-love-E-Weg
Beiträge: 26
Registriert: Mo Jun 21, 2010 14:40:40 +01
Wohnort: Schöllkrippen

Probleme mit GSC 10

Beitrag von I-love-E-Weg » So Jun 22, 2014 15:31:51 +01

Habe seit einiger Zeit das Problem, dass mein GSC 10 nur die Trittfrequenz an meinen Garmin weiterleitet, habe schon verschiedene Positionen am Speichenmagneten ausprobiert. AuĂźerdem habe ich den Magneten per Hand am Sensor rotieren lassen. Ein Batteriewechsel gab keine Verbesserung ;(

Hilfe!
Benutzeravatar
Pirania
Spessart-Biker
Beiträge: 1881
Registriert: Do Mär 26, 2009 17:03:45 +01
Wohnort: Hösbach Bhf
Kontaktdaten:

Re: Probleme mit GSC 10

Beitrag von Pirania » So Jun 22, 2014 17:12:52 +01

Ich hatte Problem mit Mavic Magneten, musste den Original montieren, sonst läuft. Hast den kleinen Knopf am Sensor gedrückt?
lass uns zusammen fliegen zur not auch auf die fresse :engel:
Benutzeravatar
Pirania
Spessart-Biker
Beiträge: 1881
Registriert: Do Mär 26, 2009 17:03:45 +01
Wohnort: Hösbach Bhf
Kontaktdaten:

Re: Probleme mit GSC 10

Beitrag von Pirania » Fr Jun 27, 2014 10:07:44 +01

Und?
lass uns zusammen fliegen zur not auch auf die fresse :engel:
I-love-E-Weg
Beiträge: 26
Registriert: Mo Jun 21, 2010 14:40:40 +01
Wohnort: Schöllkrippen

Re: Probleme mit GSC 10

Beitrag von I-love-E-Weg » Fr Jun 27, 2014 18:28:11 +01

hat leider auch nichts gebracht ;(
aber danke das Knöpfchen hatte ich echt vergessen ;)
Benutzeravatar
Pirania
Spessart-Biker
Beiträge: 1881
Registriert: Do Mär 26, 2009 17:03:45 +01
Wohnort: Hösbach Bhf
Kontaktdaten:

Re: Probleme mit GSC 10

Beitrag von Pirania » Fr Jun 27, 2014 19:23:47 +01

und wenn du den Magnet direkt an den Sensor hältst (nicht bewegen nur halten) passiert dann nichts?
Sonst kann nur an der Erkenung zw. Comp. und Sensor liegen.
lass uns zusammen fliegen zur not auch auf die fresse :engel:
I-love-E-Weg
Beiträge: 26
Registriert: Mo Jun 21, 2010 14:40:40 +01
Wohnort: Schöllkrippen

Re: Probleme mit GSC 10

Beitrag von I-love-E-Weg » Fr Jun 27, 2014 21:06:43 +01

nein, passiert auch nichts... die Trittfrquenz wird ja übertragen, und der Draht von dem Arm in den Empfänger ist so weit man das erkennen kann auch nicht defekt. Ich muss mal schauen ob das Ding noch Garantie hat. Ich bin bei einem Rennen gestürzt, vielleicht wurde da etwas beschädigt...
Benutzeravatar
Thorsi
Spessart-Biker
Beiträge: 976
Registriert: Mo Apr 14, 2008 13:30:31 +01
Wohnort: Dörrmorsbach

Re: Probleme mit GSC 10

Beitrag von Thorsi » Sa Jun 28, 2014 8:57:08 +01

du kannst mal probieren die Batterie fĂĽr 5 min aus dem Sensor zu entfernen und den Garmin Computer auf Werkseinstellungen zurĂĽcksetzen.
vll. mal einen anderen Sensor testen.
I-love-E-Weg
Beiträge: 26
Registriert: Mo Jun 21, 2010 14:40:40 +01
Wohnort: Schöllkrippen

Re: Probleme mit GSC 10

Beitrag von I-love-E-Weg » Sa Jun 28, 2014 20:32:09 +01

mit meinem Sensor am Rennradl klappt alles einwandfrei. Es muss am Senosr liegen, bzw. am Ă„rmchen.
Antworten